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ABSTRACT 

This will be a panel discussion led by four faculty and will include those in the audience as each 

shares respective experiences of using and teaching students about the new Microsoft offerings.  

These include the Vista operating system along with Word, Excel, PowerPoint and Access in 

Office 2007.  The intent is to provide useful information for those who are currently using these 

products and those deciding whether to make the transition or not. 

 

SESSION DESCRIPTION 

Many who have adopted the new Microsoft packages have initially found the transition to be a 

real trip and not just a walk in the park.  The session will be an open forum led by individuals 

with trip experience.  The purpose is to provide helpful information for those who are currently 

on this voyage and for those who are considering undertaking it.  The panelists will present their 

experiences and members of the audience will also be encouraged to contribute.   

 

OFFICE 2007 

Office 2007 has been redesigned.  No more menus, submenus toolbars and hidden dialog boxes.  

The tasks that existed in 2003 are still there, however learning the new navigation may take 

awhile. But for many the learning curve is not so great that is isn’t worth the trip.  One must be 

aware that there are different versions of Office 2007 and when purchasing a computer an 

upgrade to get the desired applications. 



 
 

To collaborate with other users still using 2003 there is a free compatibility download from 

Microsoft that allow opening of 2007 files in the 2003 application.  The easiest way to find the 

download is to Google ―Microsoft Office Compatibility Pack for 2007 Office‖.   

 

 

NEW COMMON 2007 FEATURES 

The Ribbon 

The Ribbon is the navigation feature of the new User Interface used in Word, Excel, PowerPoint 

and Access.  Users now can see at a glance grouped options that change based upon the task 

being performed rather than clicking around on Menu items.  Each general task is indicated on a 

separate tab.  On tab there are sub-tasks that appear in Groups.  In a group there are command 

buttons that can carry out a command or display more options and some of these may appear in a 

dialogue box.  The Home, Inset, Review and View tabs appear on all three applications as shown 

below, but the groups and their contents are not the same for all four applications.  



 
 

The Home tab is the first tab in all of the newly designed packages and displays the most 

commonly used tools for that application.  For example at the Home tab in Word, the Clipboard, 

Font, Paragraph, Style and Find are the groups visible.   

  

Double clicking on any tab reduces the Ribbon, clicking again to see the options or double 

clicking to restore the Ribbon.  The Home tab shows when the application is launched and 

clicking on other tabs will show other options based upon the tab in use.   

 

Contextual Tabs  
Contextual tabs appear depending on tasks at hand.   Here the Drawing Tools tab appears when 

working on an AutoShape. 

 
 

Quick Access Toolbar (QAT) 

The QAT can be customized to include frequently used features. Icons are added by right mouse 

clicking items from the Ribbon or by clicking on the down arrow at the right of the QAT.  Default 

is Save, Undo/Redo.  It also can be moved below the Ribbon for quicker access. 

 
 



Office Button  
The Office Button replaces the File Menu. Save, Save As, Print, Send, Close, etc. are accessed 

through the Office Button. 

 
 

 

PDF and XPS support requires a free download but is at the Save As option for Word, Excel, 

Access and PowerPoint. 

  

New File Extensions 

New Office XML format for files gives new file extensions – docx, xlsx, pptx.  (If there are 

macros in the document, an m will be at the end instead of the x.)  These files in XML file format 

and are compressed up to 75% smaller.  This format also improves damaged file recovery.  

Options to ―save as‖ in a previous format are also at this screen.  Currently Micrsoft’s Internet 

Explorer changes the file extension to ―zip‖ when downloading documents with the new four-

character file extensions.  Hence after it is downloaded one has to rename the file to change the 

―zip‖ extension to the appropriate new extension.  Mozilla’s FireFox does not require renaming 

of files. 

 

The screen obtained by pressing the Office Button is also where you access the Application 

Options via the button at the bottom of the page.  These were located at the Tools/Options menu 

in earlier versions.   



 
 

Color Scheme option here gives 3 Default Color Schemes – blue, silver, and black. 

 

Status Bar Customization varies by application allows for the selection of visible functions.  

Some of these are common to all three and others are unique to the application.  For example 

Viewing options that appear at the bottom right of the screen is a new feature that allows easy 

transition to a different view and can be turned on or off by selecting View Shortcuts.  The Zoom 

Slider provides quick and easy zooming. 

 
Full Screen Reading allows many formatting options and makes reading online easier. 

 

MiniToolbar 

The new Mini Toolbar appears when text is selected.  It allows quick access to formatting options 

rather than having to access those options on the Ribbon. 

 
 

Super Tooltips are descriptions with graphics that are linked directly to Help pages.  Help 

screens are greatly improved and there are more of them. 

 

SmartArt is new a graphic feature on the Insert tab.  It includes improved diagrams and custom 

graphic layouts. 

 

The “Alt” key provides readily indicated Key Board Shortcuts.  Pressing the ―Alt‖ key displays 

letters and numbers on the Ribbon that indicate the key board options available.  Selecting a letter 

presents the subsequent set of choices available at the tab.   

 



Galleries 

The new Gallery feature will allow the production of more professional looking documents 

without in-depth knowledge of all the options.  Plus the view is shown while selecting so users 

will see the end results without finalizing a dialog box.  In addition, personalized changes to 

color, font, etc. are possible.   

 
 

Live Preview 

Live Preview, a great new feature, allows users to see what changes will look like before making 

a selection.  As the user hovers over an option, immediate, but temporary, results are shown until 

one option is selected.  Examples include views of font changes, formatting styles, Gallery 

options, etc.   

 

Groups are subdivisions on the ribbon as illustrated below. 

 
 



WORD 2007 
Creating a professional looking document and including visual formatting can be done quicker 

and has been made easier.  Quick Parts consisting of a specified set of text or equations are 

building blocks that can be used on demand in creating documents.  Word has new Equation 

Tools accessible from the Insert tab that is very different from the old equation editor.  This is not 

available in Compatibility Mode.  However one can create an equation using the Microsoft 

Equation Editor 3.0 in Excel 2007 as an option under Object and then copy this equation into a 

Word document.  Blog Support with Word allows writers to create a Word document and output 

to blog-compatible HTML.  On the Inset tab in the Tables group one option is an Excel 

spreadsheet.  Excel functionality is provided when the table is created and when the table is 

highlighted.  With an add-in you can save your documents in pdf or xps formats.  The References 

tab unique to Word has several improved features that should save time when preparing academic 

articles ready for publication.   

The Mailings tab brings more focus on the mail merge capabilities and facilitates the process for 

mail merges.   

 

EXCEL 2007 

Excel has larger worksheets (1 million rows and 16,000 columns), a formula bar that expands 

without covering up sections of the worksheet, additional features at the Status Bar, a Quick 

format gallery showing many new chart layouts, conditional formatting with many new features, 

new charting options, and pivot table changes.  Viewable headers and footers are visible in the 

Page Layout View. 

 

The main changes have been visual in nature, which includes a change in where things can be 

found.  There are no more wizards for charts and PivotTables.  The charting features have been 

changed.  In previous versions of Excel a general rule that worked well was that if the user 

wanted to change something the mouse should be moved to point to whatever was to be changed 

then double-clicking on it would provide a menu or other opportunity to make the change.  In 

Excel 2007 the workable rule is to right-mouse click instead of double-clicking.   

 

With the disappearance of the Chart Wizard, the different chart types are in a Charts group on the 

Insert tab and can be selected and inserted onto a worksheet, but there is no possibility to specify 

titles, labels or other previously available options as the chart is created.  Hence one has to make 

these types of selections after the chart has been created.  Once a chart is selected then Excel adds 

three additional contextual tabs: Design, Layout and Format as shown below.  These essentially 

allow the same options as before.  

Three dimensional column charts can no longer be rotated by selecting the image and rotating by 

clicking on a corner and moving the image with the mouse.  Instead there is a 3-D Rotation item 

on a menu that allows rotation of one axis at a time.  

 



Currently there is a bug in the charting capabilities associated with Regression in Data Analysis.  

When performing multiple regression Excel2003 would produce multiple charts providing Line 

Fit Plots and Residual Plots for each independent variable (They were stacked on top of each 

other only showing a small segment of each chart) and a Normal Probability Plot.  Excel 2007 

will only produce one of the Line Fit Plots or Residual Plots and the Normal Probability Plot is 

incorrectly displayed as a histogram.  To get the residual plots the user has to use the Excel 

generated residuals and then create each plot individually.   

 

PivotTables are created from the Insert tab and no longer use the wizard.  The mechanism for 

dragging fields in to the respective positions in the table looks different but functions much the 

same as in 2003.  Once the table is created, clicking on a cell in the table or highlighting the table 

causes Excel to add two contextual tabs (Options and Design) under the title PivotTable Tools.  

These can be used to make changes to the table. 

 
 

POWERPOINT 2007 

SmartArt in PowerPoint provides many more graphics for presentations than in previous versions. 

Plus these graphics can be animated for some dramatic effects. 

 
 

Animation options are more plentiful including new slide transitions. 



 
There are table and chart enhancements, proofing tools, and Presenter View using 2 monitors.  

Themes used in PPT can be repeated in Word and Excel documents for a unified look.  The 

reduced document file size in Office 2007 is especially noticed with PowerPoint presentations. 

 

ACCESS 2007 

Microsoft Access is perhaps one of the most impacted components of Office in the change to 

2007 both from an aesthetic and a functional point of view.  Not much in Access 2007 has 

remained the same.  Just like the other Office applications, Toolbars have been replaced by a 

Ribbon which usually displays a cluster of toolbars that have logical connections.  The actual 

icons within toolbars have not changed.  So, the major change for the 2003 user is to get to the 

right tab on the Ribbon.  Another area that has remained the same in this application is the use of 

Wizards.  This is especially important to those using Report and Label Wizards.  You can still 

follow the same procedures even though there are now easier ways to create these objects. 

 
Most of the objects in the Object Navigation area such as Tables, Forms, Queries and Reports 

have stayed the same and now they all can be displayed simultaneously.   Objects such as Pages, 

Macros and Modules have disappeared from the Object Navigation area.  Pages are now clustered 

with Tables and handled with Access’ sister software SharePoint.  Macros are clustered with 

Queries and Modules are now under Database Tools tab and are designed using Visual Basic 

command. 

 
Few other things such as creating Queries in design view, establishing Relationships, creating 

New Tables, rearranging fields in forms and reports are still done the same as in the previous 

versions of Access. 

 



Numerous items have a new look in Access 2007.  The old text menu that used to appear on top 

of the screen is no longer there.  Most noticeably is the absence of File which is now under the 

Office Button like it is for the other applications.  Edit, View, Insert, Format, Tools, Records, and 

Windows commands have been replaced by Home, Create, External Data, Database Tools, and 

Datasheet tabs on the Ribbon.   

 
All Access Objects area (Objects area in the old version) has a new look and there is an option of 

displaying all Access objects in a database and arranging them by type, date created or date 

modified.   

 
New objects can no longer be created or existing objects edited in this area.  Those operations are 

relegated to the Create tab shown above, and one single key on Home tab allows displaying an 

object in different views.  The images below show the various available views for Tables, 

Queries, Forms and Reports respectively. 

            
Table Views  Query Views  Form Views  Report Views 

As in the other applications the formatting and cut & paste operations can be performed on the 

Home tab.  Users still have the option of creating objects from scratch or automating the process 

using auto design or wizards. 

 

There are a few new features in Access 2007 that make life easier for both the expert and novice 

user.  To start, the splash screen is no longer a generic file browser but rather an area where 

novice users can download predefined templates in several categories.   



 
This is helpful since it eliminates defining data structures that could be a daunting task for 

beginners.  These templates provide a complete blank database that is ready to be populated.  It is 

just like cooking a meal that only requires adding water.  For example, under Business category, 

the Customer Service database can be downloaded within seconds and opened in Access.  This 

database comes complete with 6 Tables, 7 Queries, 17 Forms, 11 Reports, and 2 Macros.  The 

user only needs to add data.  This can be done without a course in Data Structures or Database 

Management Systems!   

 

The Object Navigation bar is on the right side of the screen and what is new in this area is that all 

objects can be displayed simultaneously and can be arranged by various categories.  For example, 

Tables & Related Views can be used to arrange all objects relating to a table.  This means that 

one can now tell what objects are impacted when the content of a table is changed.  Objects can 

also be arranged by date created and date modified allowing one to filter out only the objects one 

would like to view. 

                
A form or a report can be created on the fly by pointing to any table or even any object.  There is 

no need for designing new auto forms or auto reports and a report can be created while designing 



or previewing a form.  How cool is that!  Wizards have to be used if the desire is to not dump all 

fields into a form or a report.   

 

 

VISTA OPERATING SYSTEM 

There are several versions of the new Windows Vista with different features. The basic version 

on many new computers may not be sufficient for a user’s needs and the purchaser of new 

computer should be prepared to pay for upgrades.   

 

 

Also system requirements are much larger than XP.  There is a download at the Microsoft site 

that will test the computer to see if Vista will work.  (At Google type ―Vista Upgrade Advisor‖).  

It does a free scan of our computer that takes about 10 minutes and will give recommendations 

and indicate which of your installed programs will be compatible.  This compatibility issue may 

be a big deciding factor as to whether you want to upgrade or not.  For example, SAS is not 

currently Vista compatible. 

 

Beyond the basic version there is a graphic user interface and style called Aero Glass which gives 

glass-like menu bars, live thumbnails, and a 3-D flip to view open files.  Other desktop features in 

several Vista versions is a Gadget Bar with options for clock, notes, CPU usage, pictures, stock 

quotes, time, etc. that are on the desktop and additional features can be downloaded from the 

Internet.   



 
 

Navigation at Windows Explorer has changed to a bread crumb system as shown in the diagram 

below.   

 

Greatly improved Search features can be accessed from the Start button and search will even 

include Outlook if it is used for emails.   



 
 

 

Security: 

Outside of the new bells and whistles, the main theme of Vista is something that most users do 

not see, and therefore are less likely to appreciate: security.   

 

Background 

Rumors of the new Windows version began slipping out in 2004, with hints of actual release 

dates beginning in mid-2005.  The wave of expectation crested long before the product hit the 

shelves early in 2007.  So without a big launching event, the question remains, then:  who needs 

it?  Having sat on the desktop for so long now, Windows XP has earned a solid place of affection 

for both the casual user and the seasoned champion.  Previous major releases of Windows have 

included demonstrable feature upgrades to tempt the purchase price from users’ wallets.  For the 

typical user, an operating system is a necessary evil required to access the true purpose of owning 

a computer.  This is not dissimilar to the requirement to buy insurance before driving your new 

car off of the dealer’s lot.  With Vista, the insurance against malware may actually justify the 

expense.   

 

Another drag on new release adoption, especially from Microsoft, centers on the hardware 

required.  The tradeoffs between making use of cutting edge hardware architecture and mass 

market appeal challenge any software developer.  The behemoth size of Microsoft Vista 

magnifies this dilemma.  For Vista to operate, the minimum configuration requires 512MB of 

internal memory.  As with many products, the minimum configuration results in minimum 

performance, which introduces a new suite of problems for the adopting public.  To run well, 

Vista requires at least 1GB of memory—this limits the target audience to those who have 

purchased machines within the prior 12 months of its release.  Historically, it seems that new 

releases of Windows achieve market penetration through new machine purchases, anyway.  This 

begins a new discussion of the impact of companies such as Dell or Gateway making operating 

system options part of the pricing equation.   

Some blog commenter’s support the claim that Vista is designed to protect the computer from 

outside intruders.  However they also suggest that the purchaser may want to consider the 

potential danger from what is inside Vista.  It may seem innocuous but it has the potential for 

Microsoft to monitor and control things that you may not want them to monitor and control.  One 

individual indicated that he would buy a Mac before he would put Vista on his personal 

computer.   


